首页>新闻>苹果资讯>苹果限制在线商店访问:仅支持新版 macOS 和 Safari

苹果限制在线商店访问:仅支持新版 macOS 和 Safari

2019-06-18
1320
来源:MacX

可能是为了保护潜在的在线威胁,苹果最近改变了在线商店的访问要求,只有新版的 macOS 和 Safari 才可以正常访问。目前,苹果在线商店需要最低 OS X 10.10.5 Yosemite 或以上,Safari 10.1.2 或以上版本才可以访问。


如果使用旧版 Safari 或 OS X 访问 Apple.com 购物版块时,会弹出错误提示。弹出的错误提示为:“浏览器版本不支持”。这样的改变是为了确保在苹果在显示商店购物的顾客运行的是最新的操作系统和浏览器软件,防止在线威胁。


苹果限制在线商店访问:仅支持新版 macOS 和 Safari


图文来自 MacX,如有侵权请联系删除。

标签: Safari 苹果