首页>新闻>苹果资讯>Cydia更新支持iOS9越狱:仍有很多插件不兼容

Cydia更新支持iOS9越狱:仍有很多插件不兼容

2015-10-15
8573
来源:爱思助手

昨天盘古团队正式发布了全球第一个iOS9的完美越狱,并放出版本号为1.0.0的完美越狱工具,适用于iOS 9.0-9.0.2,Windows版率先放出。这个时候相信大部分准备越狱的用户也都已经进行了尝试。而另一方面,Saurik也在第一时间对Cydia Installer以及Cydia Substrate进行了更新,支持最新发布的工具。安装iOS9的用户越狱过后就可以前往Cydia下载插件了。


Cydia更新支持iOS9越狱:仍有很多插件不兼容


不过据不少用户反馈,Cydia平台上目前可用的插件还非常少,大部分插件都还没有对新系统完成适配和兼容,可能是目前开发者还没有来得及对插件进行更新,以对iOS9进行比较完善的兼容。同时,Cydia Substrate的更新工作可能也需要进一步完善。第一个版本的越狱工具发布的时候总会遇到很多兼容性问题,这都有待开发者后续进行更新和升级。


对于新手而言,目前最好的办法就是先耐心等待越狱工具又或者是Cydia插件的完整更新了。