首页>新闻>苹果资讯>iPhone6/6s VoLTE已准备就绪 只等苹果首肯

iPhone6/6s VoLTE已准备就绪 只等苹果首肯

2016-01-26
4730
来源:爱思助手

苹果在iOS9.2更新中将运营商版本从23.0升级到了23.1,移动用户可以在拨号应用中看到多了一个“语音留言”的功能。“这是一项为了VoLTE而准备的功能,一般为三个特点:“无法接通时呼叫转移”、“无人接听时呼叫转移”和“占线时呼叫转移”,“答录机”功能自然也少不了,用户还可以自己设置应答语言。


iPhone6/6s VoLTE已准备就绪 只等苹果首肯


目前,iPhone6/6s没有开放VoLTE并不是硬件方面的问题。从硬件来说,iPhone6/6s的基带是高通MSM9X259X35系列,是支持eSRVCCR10标准的,而移动的VoLTE就是R10起步的。日前,网友分享了一些关于VoLTE的小知识,一起来看看吧。


首先,我们需要搞清楚几个问题:


1、iPhone6s和iPhone6都是支持VoLTE的,但iPhone6可能需要升级到iOS9以上系统才能完全正常使用。


2、现有iOS9.0以上版本都支持VoLTE,并不需要什么专门的软件,也与港货行货无关,只需要一个运营商文件,苹果就可以让中国移动网络用户使用VoLTE功能。该网友表示,他曾经在香港使用国行的iPhone享受过香港地区的VoLTE服务。


3、如何查看iPhone6/6s手机是否支持VoLTE?只要我们的手机有任一运营商的文件支持VoLTE,则说明手机也支持。换句话说,期待iPhone5s或iPad能够支持VoLTE的网友可能会失望,因为这不可能通过修改运营商文件来实现。


4、VoLTE不需要双方手机都支持,高清视频电话VoLTE的使用需要通话双方都支持才能使用,但最常用的是打高清语音电话是不需要对方也使用VoLTE的。


5、不少人认为中国移动版本才能用,或者是需要移动同意才可以。而事实是,VoLTE能否使用是苹果说了算。苹果要求网络感知达到要求才能用,所以苹果自行在各大城市测试VoLTE,一直到评估没问题了才会推送IPCC文件支持。


iPhone6/6s VoLTE已准备就绪 只等苹果首肯


网友表示,现在苹果测试中的手机都是iOS9.0.2左右的版本,如果你的手机是这个版本的话,越狱后安装能修改运营商文件的插件,把苹果的未授权IPCC更新,你的手机就能使用VoLTE了。开通后,你的手机开通4G就成了上图这样,(中国移动和中国联通都在测试VoLTE)。


中国联通的普通用户都已经能使用VoLTE了,但联通不是所有的4G基站都开通VoLTE功能,具体情况是苹果可以让联通用户使用,但联通的网络并不是全部开通。


中国移动的情况是全部4G基站都已经开通VoLTE功能,但苹果还不给中国移动用户使用,因为苹果需要测试通过确认用户的网络感知不差才给用。